Any clue as to when will be back?




Not a direct answer to your question, but if you’re not aware of it, is a great tool and shows the same info.


As someone said on a different thread, and it worked for me, check your ad/script blockers. I disabled mine for the site and the site came back to life for me.


My Windows Chrome nor Android Chrome have any ad/script blockers. Both showed me the error page. Looks like it’s showing me the tool now, though.

scott via NANOG writes:

What if someone originates a /15? That's one of the prefix sizes we
originate. They need a 'less than or equal to' thingie in there.

I've asked the maintainer of this service (whom I recently met and who
might not be on NANOG) to clarify this.

It only applies if you are purchasing their monitoring services. Not just to use the site for info.

Fixed, cheers for pointing that logical error out :slight_smile:

$ git show
commit 689bca929c5d3a27e6aa4f12195bf3b81b3be719 (HEAD -> master)
Author: Ben Cartwright-Cox <x>

    clarify pricing for a nanog person

diff --git a/www/templates/layouts/utils.tmpl.html
index 5d1a4dbd..3ca554a3 100644
--- a/www/templates/layouts/utils.tmpl.html
+++ b/www/templates/layouts/utils.tmpl.html
@@ -443,7 +443,7 @@
       <div class="card-body">
         <h1 class="card-title pricing-card-title">£200 <small
class="text-muted">/ mo</small></h1>
         <ul class="list-unstyled mt-3 mb-4">
- <li>Originates more than a /15 of IPv4</li>
+ <li>Originates a /15 or more of IPv4 addresses</li>
             <li>Is tagged as a <a href="/tags/cdn">CDN</a> or <a
href="/tags/ddosm">DDoS Mitigation provider</a></li>

+1 for, it is a superior tool. Sadly, the corporate IT-forced DNS filtering at work for “cybersecurity” (Mimecast) thinks it is a compromised website for some reason, so ends up being used while I am at the office.

:: On 1/16/24 11:20 PM, Ben Cox wrote:

:: Fixed, cheers for pointing that logical error out :slight_smile:



It might be due to usage of a new gTLD like .tools. A number of new
gTLDs use heavy discounting and this is a magnet for abusive
registrations, unfortunately.


It’d be interesting to know how Mimecast made the determination that is compromised.

Christopher Hawker

I spoke with someone at Mimecast and we concluded the the customer of
mimecast has setup that rule (likely the whole of *.tools), since they
could not find anything on there end that didnt like

I tried going to at the office the day after I sent that email and was able to get to it, so must’ve just been some goofiness.