RE: FW: TNT issues "workaround"

Ive been watching mine and finally see this error

*Mar 19 14:48:53.951 UTC: %SYS-2-MALLOCFAIL: Memory allocation of 2708
bytes failed from 0x603FE6C0, alignment 0
Pool: Processor Free: 6402796 Cause: Memory fragmentation
Alternate Pool: None Free: 0 Cause: No Alternate pool

-Process= "ISDN L2 Process", ipl= 0, pid= 94
-Traceback= 603FC690 603FDC90 603FE6C8 60102990 600A84A8 600A8D34
*Mar 19 14:48:54.635 UTC: %SYS-2-CFORKMEM: Process creation of Async tty
Reset failed (no memory).
-Process= "Serial Background", ipl= 0, pid= 8
-Traceback= 6040D2A4 60414AEC 606B03C4 606B06A0 600704C4

Im doing

b) blocking all echo/echo-reply coming in from dial-up users (i.e. apply

an input acl to your virtual-template and/or group-async interfaces).

But it doesn't seem to stop it from locking up. Ive been killing users
as I see users with the worm , This is on a cisco as5300 by the way.
Whats the command to disable route cache?

John Lord(lord@allturbo.com)
It Manager
AllTurbo Internet Services Inc
410-213-9388 Office
www.allturbo.com

no ip route-cache

I think you need to set this on the input interface but not 100% sure, so you should probably set it on both input and output interfaces.

Doesn't the box support CEF? This would be much better than process switching. Enable it with the global command

ip cef

Iljitsch