Problems with sl-bb10-rly?

Greetings...

Anyone else noticing problems with Sprint's sl-bb10-rly router?

4 sl-bb10-pen-6-1.sprintlink.net (144.232.9.102) 18.171 ms 12.329 ms
12.302 ms
5 sl-bb10-rly-10-1.sprintlink.net (144.232.8.153) 785.079 ms 787.017
ms 787.332 ms

Another admin here noticed the same problem coming into bb10-rly from one
of the NYC routers, so it doesn't look like just that pipe...

An e-mail to noc@sprint.net this morning hasn't been responded to (not
even by an autoresponder), and I haven't heard anything on NANOG, so just
checking to see if anyone in NANOG land knows what's up.

Thanks! -rt

Greetings...

Anyone else noticing problems with Sprint's sl-bb10-rly router?

4 sl-bb10-pen-6-1.sprintlink.net (144.232.9.102) 18.171 ms 12.329 ms
12.302 ms
5 sl-bb10-rly-10-1.sprintlink.net (144.232.8.153) 785.079 ms 787.017
ms 787.332 ms

8 sl-bb10-pen-6-1.sprintlink.net (144.232.9.102) 91.578 ms 88.932 ms 88.163 ms
9 sl-bb10-rly-10-1.sprintlink.net (144.232.8.153) 812.436 ms 833.793 ms 831.427 ms

It was also like this 2 days ago ...

Another admin here noticed the same problem coming into bb10-rly from one
of the NYC routers, so it doesn't look like just that pipe...

An e-mail to noc@sprint.net this morning hasn't been responded to (not
even by an autoresponder), and I haven't heard anything on NANOG, so just
checking to see if anyone in NANOG land knows what's up.

They have not responded to my request about updating filters, and I sent
it 3 weeks ago ... :frowning:

/Jesper

For what it's worth, I just got off the horn with Sprint... it's a
utilization issue with no current ETA. Ticket number is 2865199.

I'm guessing this'll be fixed in the scheduled maint on Dec 16th... or at
least hoping.

Have a good one! -rt